Set non-uniform limit viewport controllers gone?


First day with Ragdoll!
How do I activate the viewport limit controllers to non-uniformly set limit like knees and elbows? In this video they seem to appear from the get go: Ragdoll in a Nutshell pt. 1 - YouTube

But I see nothing in my viewport unfortunately, what am I doing wrong?


Hey @Max, welcome to the forums! :partying_face:

The limit manipulator appears when looking from above, and you can manipulate them asymmetrically by holding the Ctrl key as you drag on one of the corners.

See here and here for more details:

Awesome! Thank you for the quick reply, and for the quick solution. Manipulator-settings based on view rocks!