Invisible Markers Issue

Hey all, I’ve been encountering this problem here. Basically for some reason on my other scene Ragdoll will create the markers but nothing is visible in the viewport. Anyone got any ideas?

Are not inside the geo?

Use the Show filter, turn off everything and turn on Plugging Shapes, they might be there, but small

1 Like

Okay yeah that fixed it. I feel so stupid now. lol


Thanks for asking this, I can try and automatically enable Plugin Shapes whenever assigning the first marker. I’ve seen this question before, but never thought to suggest this. Nice catch @Andrei_da_02!

1 Like

I like the idea of turning the Filter on by default. Could it instead be a Checkbox that can be disabled if desired?

Yes, I incorporated this today and it’s working as one would expect. Sure, I’ll make it an option in the Assign Marker Option UI. :+1:

1 Like