Dragon Markers

Hi guys

I imported dragon physics from your dragon tutorial, but the markers comes out all broken though .Can you please take a look ?

Is this the tutorial you found?

I ran through that just now, and it appears to work fine here.

What appears to have happened in your case, based on your screenshot, is that the meshes are missing.

These can be a pain to get right, and from your screenshot it looks correct. What settings did you use during import? Here’s what I did. My namespace is an underscore, _.

One other sanity check you can do is delete the meshes and then import, is this what you are getting?

Hey Marcus ,yes ,this is the tutorial I am trying .

I tried using 'underscore" but still ends up getting broken markers .
While importing the physics ,a lot of markers are not highlighted/selected ,maybe that is causing the issue ?

Ahaa, yes that is most likely the problem.

There are apparently multiple versions of this rig, the Ragdoll file was made using v6, try that.

1 Like

Thanks Marcus ,V6 worked :smile:

1 Like